Welcome, Guest
Username: Password: Remember me

TOPIC: "Strict Standards" Problem

"Strict Standards" Problem 4 years 6 months ago #1377

Greetings, Sorry for the English I'm using google translator


I am installing the template in a XAMPP. Then upload to hosting. Select it to get the following error.
=============================
(Strict Standards: Only variables should be assigned by reference in /opt/lampp/htdocs/cuevas/templates/mega_sienna/index.php on line 18
Strict Standards: Non-static method JSite::getMenu() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/cuevas/templates/mega_sienna/index.php on line 28
Strict Standards: Non-static method JApplication::getMenu() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/cuevas/includes/application.php on line 523
Strict Standards: Only variables should be assigned by reference in /opt/lampp/htdocs/cuevas/templates/mega_sienna/index.php on line 28)
==========================
Greetings, Sorry for the English I'm using google translator
I am installing the template in a XAMPP. Then upload to hosting. Select it to get the following error.

I am enclosing sample errors on page


This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.

Re: "Strict Standards" Problem 4 years 6 months ago #1378

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Please see here:
www.omegatheme.com/ot-extramy/problem-with-extramy.html#1129

If you can't play with php.ini or ini_set, try change setting in Joomla's configuration.php file, change $error_reporting value to 6135.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
Last Edit: 4 years 6 months ago by linh_omg.
The administrator has disabled public write access.

Re: "Strict Standards" Problem 4 years 6 months ago #1381

ok, thank you very much. Be done by changing the file configuration.php
The administrator has disabled public write access.
Time to create page: 0.170 seconds