Welcome, Guest
Username: Password: Remember me

TOPIC: problem with the template in IE

problem with the template in IE 4 years 4 months ago #1355

  • tatiana
  • tatiana's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
template Sienna: now possibly a problem with the web site in internet Explorer. Here is the address of a site jcm-holding.ru . Please help me with this problem.
The administrator has disabled public write access.

problem with the template in IE 4 years 4 months ago #1358

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
We saw and found out blank lines before DOCTYPE declaration. Maybe it cause the problem, so you can edit file index.php in template and remove them.
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="ru-ru" lang="ru-ru" >

BTW: in IE, press F12, then choose "document mode" is the same "Browser mode", eg: IE9 (or IE8 of IE7) and the problem will go out. So it maybe Doctype declaration problem.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
Last Edit: 4 years 4 months ago by linh_omg.
The administrator has disabled public write access.

problem with the template in IE 4 years 4 months ago #1361

  • tatiana
  • tatiana's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
I can't understand how to delete empty lines, when I open the file through "Notepad" don't see the empty lines, and when I look site code, then all I see. may be you can help me edit it?
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.

problem with the template in IE 4 years 4 months ago #1364

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Please provide us ftp and admin access, send info to email services(a)omegatheme.com

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: problem with the template in IE 4 years 4 months ago #1374

  • tatiana
  • tatiana's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
the letter with accesses already sent...
The administrator has disabled public write access.

Re: problem with the template in IE 4 years 4 months ago #1375

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
Please check. It's ok now in our IE.

BTW: can we remove this?
<!--[if lt IE 9]>&lt;script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"&gt;&lt;/script&gt;<![endif]-->
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: problem with the template in IE 4 years 4 months ago #1376

  • tatiana
  • tatiana's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Yes, of course. This is the code that I found on the Internet, hoping, that will help:))
Thank You Very Much!
The administrator has disabled public write access.
Time to create page: 0.158 seconds