Welcome, Guest
Username: Password: Remember me

TOPIC: Is the theme compatiable with version 1.5.6?

Is the theme compatiable with version 1.5.6? 3 years 1 month ago #6225

Is this theme comp. with presta version 1.5.6? If so, I did not receive the update and I cannot access the area to download an updated copy.
The administrator has disabled public write access.

Re: Is the theme compatiable with version 1.5.6? 3 years 1 month ago #6228

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Now you can download it again, current it's in 1.5.5 version and you can install quickstart package and update it to 1.5.6 version.

Regards
The administrator has disabled public write access.
Time to create page: 0.163 seconds