Welcome, Guest
Username: Password: Remember me

TOPIC: Change "Readmore..." in another language...

Change "Readmore..." in another language... 4 years 9 months ago #575

  • loryfox
  • loryfox's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 7
  • Karma: 0
Hy, I'm using Joomla 1.7.3. in local server.

Is it possible to change "Readmore..." in my language?
P.S. I'm not a programmer.

I love your mudule, it look great on my home page, thank you very much for your work.

Lorenzo
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Change "Readmore..." in another language... 4 years 9 months ago #577

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
It is possible for sure.
I know you are not programmer, but you can edit file and upload file via ftp :)
The readmore text is define in language/en-GB/en-GB.mod_otnews.ini
You need translate readmore to your language. For example Spain es-ES
So you need copy language/en-GB/en-GB.mod_otnews.ini to language/es-ES/es-ES.mod_otnews.ini
then edit language/es-ES/es-ES.mod_otnews.ini
find the line and edit to your langeuage:
READMORE="The text Read more in your language here..."
Thanks for using our products!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Change "Readmore..." in another language... 4 years 9 months ago #579

  • loryfox
  • loryfox's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 7
  • Karma: 0
Hi, thanks for your information, but at the moment I'm still using Joomla in local server: need I an FTP programm to edit and upload the file?


Where can I found the "italian language"?

Thanks for your patient...
Lorenzo

I have found the file, but I have no idea how to edit it
This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Change "Readmore..." in another language... 4 years 9 months ago #580

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
If you are working on localhost, you don't need to using ftp program to upload. Just open your web folder on your disk and do as I mentioned.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

SOLVED 4 years 9 months ago #584

  • loryfox
  • loryfox's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 7
  • Karma: 0
Thank you very much,
SOLVED
Lorenzo
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka
Time to create page: 0.168 seconds