Welcome, Guest
Username: Password: Remember me

TOPIC: loading plugin in tabs fails

loading plugin in tabs fails 6 months 1 week ago #8716

  • mdma666
  • mdma666's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Hello everyone, difficulty question..
i use mavik thumbnails plugin to make popups, the plugin doesnt gets triggered in ot-minitabs.

what i tried now was changing the line in helper.php into somehing like:
if($article->fulltext != ' '){
$html .=JHTML::_('content.prepare', $article->fulltext);

...
})
but that doest have an effect..

Have you maybe an idea?
Do i need dispatcher or something?
The administrator has disabled public write access.

loading plugin in tabs fails 6 months 1 week ago #8717

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 230
  • Thank you received: 26
  • Karma: 1
Hello mdma666!

Thanks for using our extensions!

Could you please send email access info, url website to email support: This email address is being protected from spambots. You need JavaScript enabled to view it.


Regards,
Kien
The administrator has disabled public write access.

loading plugin in tabs fails 6 months 1 week ago #8721

  • mdma666
  • mdma666's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
i sent an email...
The administrator has disabled public write access.

loading plugin in tabs fails 6 months 1 week ago #8722

  • mdma666
  • mdma666's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Hello, iam very sorry,

i got it working now. it was a misconfiguration- issue with the plugin.
(you have to slightly alter the dimension of an image that the plugin gets fired in content.

hopefully i dont wasted you time, sorry again
thank you
Last Edit: 6 months 1 week ago by mdma666.
The administrator has disabled public write access.
Time to create page: 0.172 seconds