Welcome, Guest
Username: Password: Remember me

TOPIC: Is it compatible with Joomla 3.2.3?

Is it compatible with Joomla 3.2.3? 2 years 5 months ago #7512

Hi,

Is the mini-slideshow compatible with Joomla 3.2.3. If I publish it, I get a blank page.

Thanks
The administrator has disabled public write access.
Time to create page: 0.148 seconds