Welcome, Guest
Username: Password: Remember me

TOPIC: :hover not working on links in main-menu module

:hover not working on links in main-menu module 4 years 9 months ago #190

  • tekdoc
  • tekdoc's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 3
  • Karma: 0
Cannot get the links to hover properly, also cannot get search engine friendly urls to work since I switched hosting.

Working at www.bdube.com/kmd

not working at www.kmdkitchens.com

Please help

Brandon
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: :hover not working on links in main-menu module 4 years 9 months ago #191

  • tekdoc
  • tekdoc's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 3
  • Karma: 0
I got the SEF urls working but still need help with the menu hover
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: :hover not working on links in main-menu module 4 years 9 months ago #194

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
tekdoc wrote:
I got the SEF urls working but still need help with the menu hover

Hi tekdoc,

I've looked at your two sites, and see that:
  1. at www.kmdkitchens.com, the class of <li> tag is duplicate and wrong when hover: "sfhoversfhover". Then the css not applied.
  2. at www.bdube.com/kmd, it do the right way.
So, a suggest that you can check the dropdown.js or the html code of mod_mainmenu in "html" directory in the LindaSimpson Joomla template directory. Compare the old and new to see the wrong.

Thanks for using our products.
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
Last Edit: 4 years 9 months ago by linh_omg.
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: :hover not working on links in main-menu module 4 years 9 months ago #196

  • tekdoc
  • tekdoc's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 3
  • Karma: 0
Thank you for your help I could not have done this without you. I ended up just editing the sfhover class to include instances of sfhoversfhover as I could not figure out what was creating the double up.

Cheers,
Brandon
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: :hover not working on links in main-menu module 4 years 9 months ago #198

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Greate to hear that,

You are welcome!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka
Time to create page: 0.160 seconds