normal Internal Server Error in every form

More
11 years 3 weeks ago #4884 by Pavlina Louki
Hi i have a "Single Contact" menu item but when i click it is shows a HTTP 500 (Internal Server Error) instead of the form.
Also in the core Joomla Login module (or component) when the user inserts wrong data also a HTTP 500 Internal Server Error) shows instead what is is supposed to show.

In fact such errors show in every form (contact,register, login, virtuemart order number..)

I would really appreciate immediate help since i have posted similar tickets in the forum and the replies do not solve my problem.

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago - 11 years 3 weeks ago #4892 by Linh Robert
Hi,
You can see some posts:
forum.joomla.org/viewtopic.php?t=344518
forum.joomla.org/viewtopic.php?t=680899

Also, please tell us:
1. Your site url. So we can see it.
2. Your PHP version?
3. Did you check the .htaccess file? Did your host support mod_rewrite?
4. Did you try rename these folders and then test?: /templates/ot_.../html/com_users, /templates/ot_.../html/com_k2, /templates/ot_.../html/com_contact, /templates/ot_.../html/mod_login.

5. Please make sure permission for all folders is set to 755 and files is set to 644. Just tmp or cache folder can be 777.


Thanks!

If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket Warning: Undefined variable $target in /home/omegatheme/public_html/components/com_kunena/template/aurelia/layouts/bbcode/url/default.php on line 32
> www.omegatheme.com/member/
Last edit: 11 years 3 weeks ago by Linh Robert. Reason: add section 5

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago - 11 years 2 weeks ago #4896 by Pavlina Louki
You can check it here (login) (error when user types wrong user or pass)
(contact)-- this does not appear at all

All you wrote is OK, but nothing happens, and there is no htaccess or any SEF URL settings applied.
I look forward for your reply
Last edit: 11 years 2 weeks ago by Pavlina Louki.

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #4903 by Pavlina Louki

Please Log in or Create an account to join the conversation.

More

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321
11 years 3 weeks ago #4905 by Trung Duong
Can you assign template to default of Joomla! and check it ? so we can make sure that error appears from template or from server.

Regards

Support email: services(at)omegatheme(dot)com


Follow Us to keep updated!

[img


[img


[img]...[/img]

[img]...[/img]

[img]...[/img]

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #4908 by Pavlina Louki
With default joomla template everything works fine (!!!!!)

Please Log in or Create an account to join the conversation.

Time to create page: 0.258 seconds

About Growth

Innovative tech for eCommerce growth

Contact Info

Head: No. 3, 175/55 Lane, Lac Long Quan St., Nghia Do Ward, Cau Giay District, Hanoi City, Vietnam