Welcome, Guest
Username: Password: Remember me

TOPIC: Not responsive :(

Not responsive :( 2 years 11 months ago #8180

Hello.

Please, visit: www.xavibernal.com/index.php

I'm using the last version of your free template "OT Enter Design". I downloaded it from your web 1 hour ago. (Joomla 3.4.3)
In computer, it's work good, but when I visit the site from telephon, the responsive mode is not working :(

I have the "Enable responsive" option on "Layout Settings" activated

Please, see the image attached

I wait your reply

Thank you very much
Best regards :)
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.

Not responsive :( 2 years 8 months ago #8298

  • ehich
  • ehich's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Hi Jesus

I have the same trouble, how you fix it?
First of all, Thanks
The administrator has disabled public write access.

Not responsive :( 2 years 8 months ago #8306

Hi !

I use other template :P

Regards
The administrator has disabled public write access.

Not responsive :( 3 months 1 day ago #9390

  • jerryweb
  • jerryweb's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi!

I'm using your free template "OT Enter Design". I downloaded it from your web.
In computer, it's work good, but when I visit the site from telephone, the responsive mode is not working, why??

can help?

Thanks
The administrator has disabled public write access.

Not responsive :( 3 months 1 day ago #9391

  • hapt
  • hapt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 107
  • Thank you received: 11
  • Karma: 3
jesussuarez wrote:
Hello.

Please, visit: www.xavibernal.com/index.php

I'm using the last version of your free template "OT Enter Design". I downloaded it from your web 1 hour ago. (Joomla 3.4.3)
In computer, it's work good, but when I visit the site from telephon, the responsive mode is not working :(

I have the "Enable responsive" option on "Layout Settings" activated

Please, see the image attached

I wait your reply

Thank you very much
Best regards :)

I tested in my Iphone and it work correctly
The administrator has disabled public write access.

Not responsive :( 3 months 1 day ago #9392

  • hapt
  • hapt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 107
  • Thank you received: 11
  • Karma: 3
Please send me your site and admin information to This email address is being protected from spambots. You need JavaScript enabled to view it.
We’ll check for you
The administrator has disabled public write access.

Not responsive :( 3 months 1 day ago #9393

  • jerryweb
  • jerryweb's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi
I have already solved the responsive site problem.

Thank you!
The administrator has disabled public write access.
Time to create page: 0.171 seconds