Welcome, Guest
Username: Password: Remember me

TOPIC: not showing the date of publication

not showing the date of publication 4 years 10 months ago #385

  • ln2121
  • ln2121's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 8
  • Karma: 0
Good day! I am having two problems:
1) not showing the date of publication
2) the feeling that the article does not fit into the template, as in one article the picture is automatically reduced in size, and the other no longer complied with word wrap and paragraph with a picture began to flock to the previous one.
If you set the pattern of recruitment Beez2 joomla 1.7, these problems disappear.
Help fix this, I have little experience.
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: not showing the date of publication 4 years 10 months ago #386

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
ln2121 wrote:
Good day! I am having two problems:
1) not showing the date of publication
2) the feeling that the article does not fit into the template, as in one article the picture is automatically reduced in size, and the other no longer complied with word wrap and paragraph with a picture began to flock to the previous one.
If you set the pattern of recruitment Beez2 joomla 1.7, these problems disappear.
Help fix this, I have little experience.

Hi ln2121,
Could you please post your site url and / or a screenshot?
I have a suggest that you can install the demos package, then check if it works as our OT Calibra demos(Joomla 1.5, Joomla 1.7) or not.

Thanks for using our products!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: not showing the date of publication 4 years 10 months ago #387

  • ln2121
  • ln2121's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 8
  • Karma: 0
I can not give a reference, because site on your computer. A screenshot attached: photo number 1 on your template, № 2 The same site on another template, 3 - on your, February 4 at the other ...
Demo data also found use for training. Posted an article on the site with the demo - the same thing.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: not showing the date of publication 4 years 10 months ago #388

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi ln2121,
In templates/mega_calibra/html/, rename the folder com_content to com_content_bak and retry. Remember to choose Show create date, published date, etc. in Administrator section -> Content -> Article manager -> Options.

Thanks for using our products!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: not showing the date of publication 4 years 10 months ago #400

  • ln2121
  • ln2121's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 8
  • Karma: 0
Com_content folder renamed in com_content_bak. Publication date is now displayed. Thank you! What do the text to be displayed correctly with the pictures? I'd like to use the template. Help find out ...
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: not showing the date of publication 4 years 10 months ago #402

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
ln2121 wrote:
What do the text to be displayed correctly with the pictures? I'd like to use the template. Help find out ...

Hi,
This will be nice if you use some HTML & CSS skill, also table drawing, etc.
You can read some tutorial here http://docs.joomla.org/Article_Management,section "Editing an Article", "Tutorials", "FAQs".

If you have hosted test site and can give us site's admin, then can give you a direct example.

Thanks for using our products!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: not showing the date of publication 4 years 10 months ago #408

  • ln2121
  • ln2121's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 8
  • Karma: 0
Thanks, I have understood. Has corrected CSS and now pictures of the necessary size.
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka
Time to create page: 0.166 seconds