normal Javascript Conflict with Fabrik

More
11 years 1 month ago #4346 by tyler durden
I have a problem with your Template OT APPOZ and a Joomla Component FABRIK.
Fabrik doesn't show correctly item menu if I check an item, and the template show the menu item at bottom.

here an example:
www.studiolamburghini.it/2013-02-04-16-24-03/listaa

I renamed menudropdown.js in OT APPZ template with menudropdown_.js. Joomla didn't load the script and the list show correctly the menu item, but the Template stopped working correctly (the main menu didn't show the dropdown menu and no transaction effect on mouse:hover)

How to solve it? please help me

Please Log in or Create an account to join the conversation.

More

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321
11 years 1 month ago #4358 by Trung Duong
Hello,

I checked your joomla! site and get this error from your FABRIK component:

"NetworkError: 500 Internal Server Error - www.studiolamburghini.it//components/com...brik_1&buttoncount=2 "


Regards

Support email: services(at)omegatheme(dot)com


Follow Us to keep updated!

[img


[img


[img]...[/img]

[img]...[/img]

[img]...[/img]

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #4369 by tyler durden
Yes, I'm aware of that error but the template generate another error.
If you check this page that have the default template it doesn't have any visual problem.
www.studiolamburghini.it/2013-02-04-16-24-03/listab

The "500 Internal Server Error" remains.

Thank you for helping me

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago - 11 years 1 month ago #4378 by Trung Duong
Your Joomla! template demo is working fine with me now, Can you turn on back your template so i can check it ?

Regards

Support email: services(at)omegatheme(dot)com


Follow Us to keep updated!

[img


[img


[img]...[/img]

[img]...[/img]

[img]...[/img]
Last edit: 11 years 1 month ago by Trung Duong.

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #4395 by tyler durden
You can check both template (OT APPOZ and DEFALUT) at the same time.
Here the page with OT APPOZ template
www.studiolamburghini.it/2013-02-04-16-24-03/listaa

and here the page with DEFAULT template
www.studiolamburghini.it/2013-02-04-16-24-03/listab

Thank you for helping

Please Log in or Create an account to join the conversation.

Time to create page: 0.241 seconds

About Growth

Innovative tech for eCommerce growth

Contact Info

Head: No. 3, 175/55 Lane, Lac Long Quan St., Nghia Do Ward, Cau Giay District, Hanoi City, Vietnam