normal Item links not working

More
10 years 6 months ago #6201 by andy howe
Hi, I am hoping someone on this form can help me. I am running joomla 2.5.7 with k2 and the OT Ante template installed. The problem is when I create an K2 Item and then use this item as a main menu element, when I click on the menu containing the k2 Item, the link does not go to the expected k2 article but instead just goes to the user login page.

Does anybody else have this problem and can anyone on here suggest a solution.

Thanks for reading.
Andy

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #6207 by Linh Robert
Hi,
Please edit those menu items, clear the alias and save. Also clear all redirect url in component redirect, clear Joomla! cache.

Thanks

If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket Warning: Undefined variable $target in /home/omegatheme/public_html/components/com_kunena/template/aurelia/layouts/bbcode/url/default.php on line 32
> www.omegatheme.com/member/

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #6219 by andy howe
Thanks for replying linh_omg, I have tried the things that you suggested but I am afraid with no success, the this is it won't even show an item that was already in the template, all it does is go straight to the login form. I even tried to login and then going to the item via the main menu but all i get then is a 403 - You are not authorized to view this resource. It is fair to say I an not impressed at the moment

Andy

Please Log in or Create an account to join the conversation.

More

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321
10 years 6 months ago #6223 by Trung Duong
So can you send admin account to our support email ? so i can check it

Regards

Support email: services(at)omegatheme(dot)com


Follow Us to keep updated!

[img


[img


[img]...[/img]

[img]...[/img]

[img]...[/img]

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #6369 by Elaya Alaw
I have the same problem. It was possible to find a solution?

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #6978 by Nguyen Mai
You can try to go 'Menus' -> 'Menu Manager' -> click 'Rebuild' button

Please Log in or Create an account to join the conversation.

Time to create page: 0.260 seconds

About Growth

Innovative tech for eCommerce growth

Contact Info

Head: No. 3, 175/55 Lane, Lac Long Quan St., Nghia Do Ward, Cau Giay District, Hanoi City, Vietnam