Welcome, Guest
Username: Password: Remember me

TOPIC: REGISTER | LOGIN error

REGISTER | LOGIN error 3 years 8 months ago #3534

  • nomdier123
  • nomdier123's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
the REGISTER | LOGIN mistake appears not work I can do?
the error is this
404 - Component not found
You may not be able to visit this page:

a bookmark / favorite out of date
a search engine that has an out-of-date listing for this site
a mistyped address
You can not access this page
The requested resource was not found.
There was an error processing your request.
Please try one of the following pages:

Home
If difficulties persist, please contact the administrator of this site ..
The administrator has disabled public write access.

Re: REGISTER | LOGIN error 3 years 8 months ago #3549

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Here is your anwser:

www.omegatheme.com/ot-ante/error-404-use...gistration.html#3177

Or please download the latest file and replace old file (/templates/ot_ante/html/mod_login/default.php) with the new one.

Kind Regards
Last Edit: 3 years 8 months ago by linh_omg. Reason: add more info
The administrator has disabled public write access.

Re: REGISTER | LOGIN error 2 years 5 months ago #7424

  • id4pet2
  • id4pet2's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
I've done all the fixes recommended in your link, and I still have the same problem as the original poster. Can you offer any other suggestions or help?
The administrator has disabled public write access.

Re: REGISTER | LOGIN error 2 years 5 months ago #7431

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
So you should send and email with Joomla admin, FTP info and request help. We will check and resolve this issue for you.

Regards
The administrator has disabled public write access.

Re: REGISTER | LOGIN error 2 years 2 weeks ago #7792

  • irfanleo
  • irfanleo's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I have same Register | LOGIN error,
How can I solve it you may now have the solution.
Secondly when ever I visit my backend product section I get warning of "No Shop Currency defined! Go to + Link" when i visit the link it took me to SHOPPER - SUPER USER even i fill it out but still there is no currency list to define it , so i get every time same warning. from where i can change the currency by default

Regards
Irfan
The administrator has disabled public write access.
Time to create page: 0.185 seconds