normal Price 'Low to High' does not work correctly

More
10 years 6 months ago #6393 by Ondrej Snizek
Hello,

I have a problem with sorting products by price. When I choose 'sort by price: low to high' only products on the same page sort from the cheapest to the most expensive and they are not sorted through the whole category. So when I go to another page there are also products sorted from the cheapest to the most expensive but again only through the page, not through the whole category. The samy problem occurs when I choose 'High to low'.

Where should I correct this?
Thanks for you advices.

Ondrej

Please Log in or Create an account to join the conversation.

More

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321
10 years 6 months ago #6398 by Trung Duong
I've just checked sorting product and it works fine. Can you clear all your browser cache and then try it again ?

Regards

Support email: services(at)omegatheme(dot)com


Follow Us to keep updated!

[img


[img


[img]...[/img]

[img]...[/img]

[img]...[/img]

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #6413 by Ondrej Snizek
I tried that. I also tried various browsers and various computers but it's not working as it should. The A-Z sorting works fine, but sorting by price does not. It sorts products from the cheapest to the most expensive, but it works only with products on the one particular page. On another page there's new sorting from the cheapest to the most expensive.

Please try to check my store www.fabelle.cz . I hope we can solve this somehow.

Regards, Ondrej

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #6414 by Trung Duong
Yes, i checked with other computers and it's working fine. It's very strange

Support email: services(at)omegatheme(dot)com


Follow Us to keep updated!

[img


[img


[img]...[/img]

[img]...[/img]

[img]...[/img]

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #6426 by Ondrej Snizek
incorrectly sort - example in attachment ... What to do? :(
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.252 seconds

About Growth

Innovative tech for eCommerce growth

Contact Info


Deprecated: strlen(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 13

Deprecated: strlen(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 17

Deprecated: strlen(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 21

Deprecated: strlen(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 25
Head: No. 3, 175/55 Lane, Lac Long Quan St., Nghia Do Ward, Cau Giay District, Hanoi City, Vietnam

Deprecated: substr(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 45

Deprecated: substr(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 49

Deprecated: strlen(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 53