Welcome, Guest
Username: Password: Remember me

TOPIC: Image disappeard after mouse hover

Image disappeard after mouse hover 6 months 2 weeks ago #9141

  • xxrufyxx
  • xxrufyxx's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Hello,
I don't understand why after the mouse hover on the logos, they disappaerd.
Can you help me? I don't know how to fix this problem.

Thank you
Rufy
The administrator has disabled public write access.

Image disappeard after mouse hover 6 months 2 weeks ago #9142

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 287
  • Thank you received: 30
  • Karma: 2
Could you please send url site or infor access to email: This email address is being protected from spambots. You need JavaScript enabled to view it.
I'll check
The administrator has disabled public write access.

Image disappeard after mouse hover 6 months 2 weeks ago #9146

  • xxrufyxx
  • xxrufyxx's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Hello,
I've unistalled and reinstalled the module like you said in the other topic with the version of the link.
But nothing is changed.
Btw I think the version was the same that I've installed...
Rufy
The administrator has disabled public write access.

Image disappeard after mouse hover 6 months 2 weeks ago #9147

  • xxrufyxx
  • xxrufyxx's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
I've news!
If I'm logged in, the module work good but If i log out the problem remain.
help :D
The administrator has disabled public write access.

Image disappeard after mouse hover 6 months 2 weeks ago #9150

  • hapt
  • hapt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 93
  • Thank you received: 11
  • Karma: 2
Hi,
I think cause by conflict carousel with another js library so <a> tag display none when hover,you can check it in browser
So you can try add css code like:
.the-carousel .ot_content a { display:block !important}
and test again
The administrator has disabled public write access.

Image disappeard after mouse hover 6 months 2 weeks ago #9152

  • xxrufyxx
  • xxrufyxx's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Hello,
I don't know why but I've changed the template and when I've changed back the original template the module was fixed.
Thank you again

Rufy
The administrator has disabled public write access.
Time to create page: 0.131 seconds