Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with multilanguage

Problem with multilanguage 3 years 5 months ago #4683

I had such a problem after adding multiple languages ​​content. In the position shown mainmenu started another div that looks like the screenshot.
www.floramax.com.ua/1.jpg
www.floramax.com.ua/2.jpg
www.floramax.com.ua/3.jpg
www.floramax.com.ua/4.jpg
Last Edit: 3 years 5 months ago by petrenko2000.
The administrator has disabled public write access.

Re: Problem with multilanguage 3 years 4 months ago #4710

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Can you submit your site url here ? so i can check it ?

Regards
The administrator has disabled public write access.

Re: Problem with multilanguage 3 years 4 months ago #4726

Greetings. Yesterday I solved this problem.
The fact that the setup module OT Mega menu is not possible to select content language. To do this in a database in table xxx_modules in the field language references the desired language tag (rtc. ru_RU).
www.floramax.com.ua/01.jpg
www.floramax.com.ua/02.jpg
The administrator has disabled public write access.

Re: Problem with multilanguage 3 years 4 months ago #4735

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
It's strange, cause i've just checked that menu on demo site and it has start publishing, finish publishing, Language ...

Did you install quickstart package ? but it's working ok with you ;)

Regards
The administrator has disabled public write access.
Time to create page: 0.178 seconds