Welcome, Guest
Username: Password: Remember me

TOPIC: "Read more..." does not appear

"Read more..." does not appear 3 years 1 week ago #5839

  • snurb83
  • snurb83's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi there,
I am using OT K2 Slideshow in your Spa Salon Theme: www.katharinenbraunschweig.de/joomla
The module is configured to show the "read more" but it does not. Any idea? I checked everything very carefully in the configuration.


Another point:
It took me a while to find out that the "Module class suffix" has to be " floatright slide" with an starting space. This is very difficult to read from the manual and also difficult in comparison with the demo installation. Maybe you can say a word in the manuals to this...

Kind Regards,
Stefan
The administrator has disabled public write access.

Re: "Read more..." does not appear 3 years 1 week ago #5847

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hello,

1. For the read more issue, you should check it in module setting and other setting from K2 category setting too

2. Are you asking about detail page content ? it's displaying full page, but your content is too short to display full page

Regards
The administrator has disabled public write access.

Re: "Read more..." does not appear 3 years 1 week ago #5858

  • snurb83
  • snurb83's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi,
thanks for your reply!

I checked in the module and K2 settings. I compared it option by option with the demo installation but everything is the same. Can this be a version issue? Joomla (2.5.x) as well as K2 have the newest subversion version in my installation.
For one featured article the "Gottesdienst" the text is long enough. Only the others are too short.

Kind regards,
Stefan
The administrator has disabled public write access.
Time to create page: 0.155 seconds