Welcome, Guest
Username: Password: Remember me

TOPIC: Product Image not pulling through

Product Image not pulling through 2 years 8 months ago #7379

  • ticmic
  • ticmic's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I have made a product and uploaded an image, I can see the image in the featured products and also when I click on it, but when I go to the full product page the image does not show up.

The URL is www.janet.visitwith.me.uk
Any ideas please, its doing my head in

thanks

Nigel
The administrator has disabled public write access.

Re: Product Image not pulling through 2 years 8 months ago #7381

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Dear Nigel,

Did you changed to another template ? cause i see it's not OT Happyday template from us ?

Regards
The administrator has disabled public write access.

Re: Product Image not pulling through 2 years 8 months ago #7389

  • ticmic
  • ticmic's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Sorry, I have now changed it back to your template with the problem.

I have also installed the quickstart on www.dipak.visitwith.me.uk

I then edit a product and deleted all the images associated with the product and uploaded a new image, everything shows except the image with the product description.

this is just a play site so please feel free to login and take a look

www.dipak.visitwith.me.uk

User: admin
Password: XXXXX
Last Edit: 2 years 8 months ago by trungdt.
The administrator has disabled public write access.

Re: Product Image not pulling through 2 years 8 months ago #7390

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Please copy this topic and send your request to email support at my signal (don't show password for publishing)

Regards
The administrator has disabled public write access.

Re: Product Image not pulling through 2 years 8 months ago #7398

  • ticmic
  • ticmic's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
email sent thanks
The administrator has disabled public write access.

Re: Product Image not pulling through 2 years 8 months ago #7403

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
I still don't see your email, please send it to services(at)omegatheme(dot)com

Regards
The administrator has disabled public write access.
Time to create page: 0.167 seconds