normal ask a question not displaying...

More
10 years 2 months ago #7240 by ioannis pavlidis
Hello to your forum,
this is my First question because i will use this template for First time...
well i have some problems. the First is

i went to virtuemart admin panel and check allow to ask a Quest and i checked "allow non log in...." too,
but to my template button allow to ask a question not display.

this is what i mean

www.ta-ergaleia.gr/eshop/είδη-οικιακής-χ...ουμινίου-detail.html

its a Greek virtuemart version.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #7288 by ioannis pavlidis

Please Log in or Create an account to join the conversation.

More

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Warning: Undefined variable $end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321
10 years 2 months ago #7293 by Trung Duong
Hello,

You can edit file: templates/ot_ante/html/com_virtuemart/productdetails/default.php

then find this code and remove comment:
Code:
<!--<a class="ask-a-question modal" rel="{handler: 'iframe', size: {x: 700, y: 550}}" href="<?php echo $url ?>"><?php echo JText::_('COM_VIRTUEMART_PRODUCT_ENQUIRY_LBL') ?></a>-->

it should be
Code:
<a class="ask-a-question modal" rel="{handler: 'iframe', size: {x: 700, y: 550}}" href="<?php echo $url ?>"><?php echo JText::_('COM_VIRTUEMART_PRODUCT_ENQUIRY_LBL') ?></a>

Regards

Support email: services(at)omegatheme(dot)com


Follow Us to keep updated!

[img


[img


[img]...[/img]

[img]...[/img]

[img]...[/img]

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #7363 by ioannis pavlidis
hello,
i changed it but nothing happens!!!!

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #7364 by Trung Duong
Could you send me your FTP account ? So i can check your code for this issue, please see my email below signal.

Regards

Support email: services(at)omegatheme(dot)com


Follow Us to keep updated!

[img


[img


[img]...[/img]

[img]...[/img]

[img]...[/img]

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #7371 by ioannis pavlidis
good morning,
i sent it now

Please Log in or Create an account to join the conversation.

Time to create page: 0.258 seconds

About Growth

Innovative tech for eCommerce growth

Contact Info


Deprecated: strlen(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 13

Deprecated: strlen(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 17

Deprecated: strlen(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 21

Deprecated: strlen(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 25
Head: No. 3, 175/55 Lane, Lac Long Quan St., Nghia Do Ward, Cau Giay District, Hanoi City, Vietnam

Deprecated: substr(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 45

Deprecated: substr(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 49

Deprecated: strlen(): Passing null to parameter #1 ($string) of type string is deprecated in /home/omegatheme/public_html/modules/mod_custom_advanced/mod_custom_advanced.php on line 53