Welcome, Guest
Username: Password: Remember me

TOPIC: Missing ALT tag on Before-After plugin

Missing ALT tag on Before-After plugin 4 months 1 week ago #9050

  • gaatec
  • gaatec's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hi there,
I love the Before After plugin, but it is missing the alt tag, and hence not W3C compliant.

Any chance you could include such in the next version, and possibly make this configurable for the user as a part of the article code.

All the best.
Goran
The administrator has disabled public write access.

Missing ALT tag on Before-After plugin 4 months 1 week ago #9052

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 276
  • Thank you received: 30
  • Karma: 2
Hello, thanks for using our extension!
I have added alt tag to the shortcode, ex: {twenty}image1=images/demo/pics15.jpg|image2=images/demo/pics17.jpg|alt1=demo image1|alt2=demo image2{twenty}
Could you please login and download new version on site: www.omegatheme.com/joomla/extensions/284...re-after-image-slide
Regards,
Kien
The administrator has disabled public write access.

Missing ALT tag on Before-After plugin 1 month 3 weeks ago #9131

  • exdolt
  • exdolt's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi,
I am getting this same error:

PHP Notice: Undefined variable: alt1 in /var/www/html/melenka/plugins/content/beforeafterimagesslide/beforeafterimagesslide.php on line 97, referer: http://192.168.200.162/melenka/
PHP Notice: Undefined variable: alt2 in /var/www/html/melenka/plugins/content/beforeafterimagesslide/beforeafterimagesslide.php on line 98, referer: http://192.168.200.162/melenka/

I am running version 1.0.2, which I downloaded from your website yesterday.
Thanks in advance for the reply.

Also what directory should the image files be located in? I have them in "images"
Last Edit: 1 month 3 weeks ago by exdolt. Reason: Second part of the question
The administrator has disabled public write access.

Missing ALT tag on Before-After plugin 1 month 3 weeks ago #9132

  • exdolt
  • exdolt's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I figured it out, thanks.

The default folder was under the images directory called beforeafterimagesslide
images/beforeafterimagesslide

I used the following in the article:
{twenty}image1=demo1.jpg|image2=demo2.jpg|alt1=demo image1|alt2=demo image2{twenty}

After placing the files in images/beforeafterimagesslide directory
The administrator has disabled public write access.
Time to create page: 0.170 seconds