normal [Resolved] Username into login module problem

More
10 years 6 months ago - 10 years 6 months ago #5671 by Jean-Sébastien Guillemette
Good day everyone,
Since I've installed OT Winter adventure, I have a problem with the login module. Instead of having "username" it says "COM_VIRTUEMART_USERNAME". What should I do to rectify this issue? I have Joomla 2.5.14 installed. Here's the link to my site: www.patrouillelerelais.com/nouveau_site

Thanks for your support!
Sincerely
JS
Last edit: 10 years 6 months ago by Jean-Sébastien Guillemette.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #5672 by Jean-Sébastien Guillemette
Never mind everyone,

I just fixed it:
I had te replace <label for="modlgn_username"><?php echo JText::_('COM_VIRTUEMART_USERNAME') ?></label>
by
<label for="modlgn_username"><?php echo JText::_('Username') ?></label> into mod_login/default.php

have a great day

Please Log in or Create an account to join the conversation.

More

Notice: Undefined variable: end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Notice: Undefined variable: end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Notice: Undefined variable: end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321
10 years 6 months ago #5677 by Trung Duong
Yeah, you are great! ;)

Support email: services(at)omegatheme(dot)com


Follow Us to keep updated!

[img


[img


[img]...[/img]

[img]...[/img]

[img]...[/img]

Please Log in or Create an account to join the conversation.

Time to create page: 0.303 seconds

About Growth

Innovative tech for eCommerce growth

Contact Info

Head: No. 3, 175/55 Lane, Lac Long Quan St., Nghia Do Ward, Cau Giay District, Hanoi City, Vietnam