Welcome, Guest
Username: Password: Remember me

TOPIC: slideshow problem

slideshow problem 10 years 4 weeks ago #244

  • hannouna2011
  • hannouna2011's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 6
  • Karma: 0
hello,
I have 2 problems with the slider show of this template:
1) When I click on a link in the slider the article opens at the same page not on its own page.
2) the slider show module appears in all the pages not only in the homepage.

Can you help me ?

thank you :)
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: slideshow problem 10 years 3 weeks ago #247

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 908
  • Thank you received: 568
  • Karma: 25
hannouna2011 wrote:
hello,
I have 2 problems with the slider show of this template:
1) When I click on a link in the slider the article opens at the same page not on its own page.
2) the slider show module appears in all the pages not only in the homepage.

Can you help me ?

thank you :)

Hi hannouna2011,

For the second issue, you can go to Module Manager to edit the module and at the Menu Assignment area you should select to display module in selected page only then check the home page to assign to this module.

For the first issue, if one article have not been assigned to a menu item yet, it will get the current ItemId (current page). So one solution is create a menu and menu items to assign to those articles. This menu is not need to display in front-end, just give an Itemid to article. :)

Thanks for using our products!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: slideshow problem 10 years 3 weeks ago #248

  • hannouna2011
  • hannouna2011's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 6
  • Karma: 0
Thank you very much it works now :)
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: slideshow problem 10 years 3 weeks ago #253

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 908
  • Thank you received: 568
  • Karma: 25
Congratulation!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka
Time to create page: 0.189 seconds