Welcome, Guest
Username: Password: Remember me

TOPIC: Slideshow Problem 2

Slideshow Problem 2 3 years 3 months ago #5717

  • donlayson
  • donlayson's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
I made a website similar to the demo. The slideshow worked perfectly in both the livesite and localhost. However, in my livesite, the pages where the slideshow is not used, the slideshow white frame is still displayed below the topnav. This causes also to push down the breadcrumbs position. There also appears a vertical line on the right side of every button in the topnav. Also the fonts are larger than the demo. I copied again all the files in the OT Tourim template folder to the livesite (this time manually) but still the same problem occurred. I used Chrome, Mozilla and Internet Explorer to no avail.

Somebody please help.
The administrator has disabled public write access.

Re: Slideshow Problem 2 3 years 3 months ago #5722

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Can you submit your site url ? so i can help you easier

Regards
The administrator has disabled public write access.

Re: Slideshow Problem 2 3 years 3 months ago #5729

  • donlayson
  • donlayson's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
tourism.armm.gov.ph

by the way sir, although free, is it legal for this office to use this OT-TOURIM template?

thanks and more power.
The administrator has disabled public write access.

Re: Slideshow Problem 2 3 years 3 months ago #5730

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hello,

You can edit index.php (templates/mega_tourim) and edit as code below to line 88 (
<?php }else if( $this->countModules('breadcrumb')){ ?>
The administrator has disabled public write access.

Re: Slideshow Problem 2 3 years 2 months ago #5927

  • donlayson
  • donlayson's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Sorry for the late reply. Your suggestion/solution worked. Thank you very much
The administrator has disabled public write access.

Re: Slideshow Problem 2 3 years 2 months ago #5932

  • donlayson
  • donlayson's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
donlayson wrote:
Sorry for the late reply. Your suggestion/solution worked. Thank you very much


Sorry again for I thought it worked well. Instead of the blank white frame, the breadcrumb is now displayed in its place which is near the bottom of the Main Menu. For this solution, there are now two positions for the breadcrumb module.

Is there another solution where the slideshow white frame is never displayed in pages where slideshow is turned off so that the breadcrumb position is never changed as originally intended for the template design?

Thanks
The administrator has disabled public write access.

Re: Slideshow Problem 2 3 years 2 months ago #5933

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hi,

You can try comment or delete from line 88 to 100 ?

Regards
The administrator has disabled public write access.
Time to create page: 0.172 seconds