Welcome, Guest
Username: Password: Remember me

TOPIC: Module Settings not showing...

Module Settings not showing... 8 months 2 weeks ago #8896

  • lawson32
  • lawson32's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hello,

For some reason, when I try and create a new module for the OT testimonials, the Module Settings doesnt show for me to actually add the content of the testimonial. Any ideas?

Im using Joomla 3.6.2
The administrator has disabled public write access.

Module Settings not showing... 8 months 2 weeks ago #8897

  • hapt
  • hapt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 24
  • Karma: 0
Hi,
Can you try with our new extension OT Testimonials (Component and Module), detail in: www.omegatheme.com/joomla/extensions/273-ot-testimonies
The administrator has disabled public write access.

Module Settings not showing... 8 months 2 weeks ago #8900

  • lawson32
  • lawson32's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Ok all that link does is take me to the same page to download the package file. I clicked the Free Download! button, installed it in my Joomla...and I can use the module, but there are no module settings to actually add the testimonial content...
The administrator has disabled public write access.

Module Settings not showing... 8 months 2 weeks ago #8901

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 270
  • Thank you received: 29
  • Karma: 2
Hello, thanks for using our extension!
The package you downloaded from www.omegatheme.com/joomla/extensions/273-ot-testimonies contain component and module. the module only show testimonies.
The component will manager testimonies, you can post testimonies on component in backend or frontend.
The administrator has disabled public write access.

Module Settings not showing... 3 months 3 weeks ago #9024

  • wowo22
  • wowo22's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
mee to same problem here
The administrator has disabled public write access.

Module Settings not showing... 3 months 3 weeks ago #9027

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 270
  • Thank you received: 29
  • Karma: 2
Hello, could you please explain the issue or send screenshot?wowo22 wrote:
mee to same problem here
The administrator has disabled public write access.
Time to create page: 0.178 seconds