Welcome, Guest
Username: Password: Remember me

TOPIC: "Demo Layout" in the URL

"Demo Layout" in the URL 3 years 1 month ago #6193

  • justlui
  • justlui's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Greetings! Great theme!

So I switched to using the URL rewriting and now the URLs have the phrase "demo layouts" it them, which does not look good. I guess this is a folder that came with your package. Is there a way to change this now that your theme is already up and running? Thanks.
The administrator has disabled public write access.

Re: "Demo Layout" in the URL 3 years 1 month ago #6194

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
Did you use the existing menu items and just edit the menu item title, menu item type?

So, please edit those menu items and clear the alias then save them. Then the url will contain the new words according to your new menu item title.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: "Demo Layout" in the URL 3 years 1 month ago #6199

  • justlui
  • justlui's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Thanks for your reply, I appreciate your time. I did clear the alias, and I created lots of new pages, and they all contain "/index.php/demo-layouts/services-overview" in the URL.

I am not sure what to do to fix this. Thanks.
Last Edit: 3 years 1 month ago by justlui.
The administrator has disabled public write access.

Re: "Demo Layout" in the URL 3 years 1 month ago #6200

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
Please provide us site admin access via email address services@ so we can help you fix it.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: "Demo Layout" in the URL 2 years 3 months ago #7783

  • blackmajj
  • blackmajj's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 1
  • Karma: 0
Hi there.

I love the theme.
I can't believe I could find a theme this good looking for free.
Looked around everywhere for a theme for my salon but everything else that was free looked like it was just that. A free theme.
This looks VERY professional.

I also need to know how to change the URL so they actually make sense.
Right now my Thai Foot Massage looks like this: malai.no/index.php/features/display-main-menu

Could you write up a "how to" instruction here on how to change these things ourselves?
Sure, if it's easier for you to just do the changes on my site, then by all means.
But if I get instructions on how to do it by myself, I actually learn something while doing it and get a deeper understanding of the K2 module system and that is something I would like.
I can see that the site has a lot of powerful features, but when I have very little experience in this new type of coding (only done html coding before in the good old days), I can't handle all them horsepowers that you guys so masterfully packed under the hood in this template.

/Petri, Norway.
The administrator has disabled public write access.

Re: "Demo Layout" in the URL 2 years 3 months ago #7784

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hi,

We will post an article in our blog page, so you can follow and fix it.

Regards
Last Edit: 2 years 3 months ago by trungdt.
The administrator has disabled public write access.

Re: "Demo Layout" in the URL 2 years 3 months ago #7785

  • blackmajj
  • blackmajj's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 1
  • Karma: 0
Hi.

I managed to figure it out with the good help from my dear friend Google. :woohoo:
Turns out it was not the items them selves that caused the problem, but the menu they get called from.
And I even managed to remove the k2 text using a hidden menu to add things into and remove the index.php by switching on url rewrite.

Learned some new things today.

But adding a how to guide to your blog is a good idea as it make things easier. :)

Now it's time for a celebration cup of coffee. :lol:
The administrator has disabled public write access.
The following user(s) said Thank You: trungdt
Time to create page: 0.169 seconds