Welcome, Guest
Username: Password: Remember me

TOPIC: I need the extension to ver. 2.5 joomla

I need the extension to ver. 2.5 joomla 4 years 5 months ago #1626

  • guilleguate
  • guilleguate's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 22
  • Thank you received: 2
  • Karma: 0
Hi, you have the updates to joomla 2.5up?

thanks
The administrator has disabled public write access.

Re: I need the extension to ver. 2.5 joomla 4 years 5 months ago #1631

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
Currently Joomla!.7 but will update to Joomla! 2.5 soon.

Thanks for interest!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
Time to create page: 0.153 seconds