Welcome, Guest
Username: Password: Remember me

TOPIC: problem with menu

problem with menu 4 years 3 months ago #1393

  • clickandclick
  • clickandclick's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 51
  • Thank you received: 10
  • Karma: 0
hi, i have created sub menus in menu positioned in top-nav. when i click on a sub menu and go to the desired page the background of the submenu becomes half trasparent when passing over with the mouse. how can i resolve it?
thanks
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.

Re: problem with menu 4 years 3 months ago #1400

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
See our demo here and you can find the css solution for yours.
demo.omegatheme.com/joomla15/mega_restau...ticle&id=26&Itemid=2

It would be better if we have your site url so can see the css problem for you.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: problem with menu 4 years 3 months ago #1401

  • clickandclick
  • clickandclick's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 51
  • Thank you received: 10
  • Karma: 0
check this www.idolcisapori.it/sito
thanks
The administrator has disabled public write access.

Re: problem with menu 4 years 3 months ago #1402

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
Please add this css code to the css file (eg: bottom of the file menu.css):
#mega_menu ul.level0 li li.sfhover, #mega_menu ul.level0 li li.active {
    background: none #FFFFFF;
}

Thanks for using our products!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: clickandclick

Re: problem with menu 4 years 3 months ago #1403

  • clickandclick
  • clickandclick's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 51
  • Thank you received: 10
  • Karma: 0
thanks. it works fine.
The administrator has disabled public write access.

Re: problem with menu 2 years 7 months ago #6965

  • gnetik
  • gnetik's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hello

Stopped working submenu. This happened after upgrading Russian language pack and install module OT Mini Tubbs. Remove language packs and module, the problem was not solved. The forums said that the template club, and should go to the developers.

site

Thanks for the help
The administrator has disabled public write access.

Re: problem with menu 2 years 7 months ago #6966

  • gnetik
  • gnetik's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Found the problem, JQuery conflict with MooTools. Problem solved :)
The administrator has disabled public write access.
Time to create page: 0.163 seconds