Welcome, Guest
Username: Password: Remember me

TOPIC: Udate 2.5.1 to 2.5.8

Udate 2.5.1 to 2.5.8 3 years 8 months ago #3426

  • dh12355
  • dh12355's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 27
  • Thank you received: 1
  • Karma: 0
I have installed the OT Orthodontis at hno-hh-city.de/ without problems. After login i saw there is a Joomla Update to 2.5.8. I have select an than i cklick to update. Than there comes the following message:

Warning: require_once(.../html/hno_hh_city_de/libraries/cms/cmsloader.php): failed to open stream: No such file or directory in .../html/hno_hh_city_de/libraries/cms.php on line 18 Fatal error: require_once(): Failed opening required '.../html/hno_hh_city_de/libraries/cms/cmsloader.php' (include_path='.:/usr/share/php') in .../html/hno_hh_city_de/libraries/cms.php on line 18

Whats the Problem?
The administrator has disabled public write access.

Re: Udate 2.5.1 to 2.5.8 3 years 8 months ago #3439

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
it's error from joomla core after you click update ?

Can you download update path file and install direct from admin ?

Regards
The administrator has disabled public write access.
Time to create page: 0.154 seconds