Welcome, Guest
Username: Password: Remember me

TOPIC: Problems in displaying Social Icons..

Problems in displaying Social Icons.. 4 years 2 months ago #1711

Hey

I am using this template. The social sharing Icons for K2 is not getting displayed. How to fix it?
The administrator has disabled public write access.

Re: Problems in displaying Social Icons.. 4 years 2 months ago #1715

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
As demos, we did not add social share buttons to this template.

But what version you are using? Please check the K2 version and K2 configuration.
Also make sure you did not use/load social libraries twice.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: Problems in displaying Social Icons.. 4 years 2 months ago #1716

So quick.. :-) Thank you.. I am using K2 - v2.5.7..I havent loaded social icons at all. In configuration also I have enable social icons. Could you please help me to quickly add them to template? atleast pointers about how to add?

Much appreciated..
The administrator has disabled public write access.

Re: Problems in displaying Social Icons.. 4 years 2 months ago #1724

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
If possible, please provide us admin access to your site via email services(a)omegatheme.com and we will help you check and try doing with the K2 configuration.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
Time to create page: 0.160 seconds