Welcome, Guest
Username: Password: Remember me

TOPIC: SOLVED Main menu: on hover text not visible

SOLVED Main menu: on hover text not visible 4 years 11 months ago #281

  • j00st87
  • j00st87's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 3
  • Karma: 0
When I move my mouse over one of the main menu buttons the brown square appears, but the text is invisible. A strange thing: when a menu item is active, the brown square and the white text appear normally. See the image below.

I read the topic below about the same problem, unfortunately that solution did not work out for me. Does anybody have an idea how I can solve this problem? Tried editing the CSS files, unfortunately that didn't did the job. Thanks!

Kind regards.


First: Inactive, Second: Active, Third: Hover
This image is hidden for guests. Please log in or register to see it.
Last Edit: 4 years 10 months ago by j00st87.
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Main menu: on hover text not visible 4 years 11 months ago #283

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
j00st87 wrote:
When I move my mouse over one of the main menu buttons the brown square appears, but the text is invisible. A strange thing: when a menu item is active, the brown square and the white text appear normally. See the image below.

I read the topic below about the same problem, unfortunately that solution did not work out for me. Does anybody have an idea how I can solve this problem? Tried editing the CSS files, unfortunately that didn't did the job. Thanks!

Kind regards.


First: Inactive, Second: Active, Third: Hover
This image is hidden for guests. Please log in or register to see it.

Hi j00st87,
Could you please give us your site url? then we can have a closer look and give you a solution.

Thanks for using our products!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Main menu: on hover text not visible 4 years 10 months ago #286

  • j00st87
  • j00st87's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 3
  • Karma: 0
Hi Linh,

Of course, my apologies. The website url is www.ontmoetjenatuur.nl.

Hope to hear from you soon, thanks so far!

Kind regards
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Main menu: on hover text not visible 4 years 10 months ago #289

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
j00st87 wrote:
Hi Linh,

Of course, my apologies. The website url is www.ontmoetjenatuur.nl.

Hope to hear from you soon, thanks so far!

Kind regards

Hi j00st87,
I looked at your site and see the problem is the same with previous post hover not working on links in main-menu module.

When see the html code with firebug, you can see the <li> tag have duplicated class "sfhover" so it show "sfhoversfhover" - this problem happen with SEF enabled. So as previous post solution, the solution for you is add CSS styling for that class.
Add this to you CSS file:
#mega-mainmenu ul.menu li.sfhoversfhover a.level1 span {
    color: #FFFFFF;
}

Goodluck and thanks for using our products!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Main menu: on hover text not visible 4 years 10 months ago #290

  • j00st87
  • j00st87's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 3
  • Karma: 0
Ow thank you so much. Already read that topic but did not see there was a double css class in my case ;) Thx for your fast support. Have a great weekend!

Cheers
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Main menu: on hover text not visible 4 years 10 months ago #292

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
j00st87 wrote:
Ow thank you so much. Already read that topic but did not see there was a double css class in my case ;) Thx for your fast support. Have a great weekend!

Cheers

You are welcome! :)
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka
Time to create page: 0.181 seconds