Welcome, Guest
Username: Password: Remember me

TOPIC: Doesn't work on explorer v9

Doesn't work on explorer v9 4 years 7 months ago #524

  • muga
  • muga's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 5
  • Karma: 0
I instelled the login but it does not work in explorer v9 but it does work with firefox. Any idea how to fix?
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Doesn't work on explorer v9 4 years 7 months ago #526

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
You can check the Document mode of your IE browser. Browser Mode: IE9; Document Mode: Internet Explorer 9 Standard (Press ALT + F9).
It may break on "Quirks" mode.

Thanks for using our products!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Doesn't work on explorer v9 4 years 7 months ago #536

  • muga
  • muga's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 5
  • Karma: 0
Tried it but still doesn't work.
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Doesn't work on explorer v9 4 years 7 months ago #537

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
could you provide the site url?

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: Doesn't work on explorer v9 4 years 4 weeks ago #2131

  • perrineco
  • perrineco's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hello
I've got the same issue. My website is petitcitron.com (it is in French)
Thank you very much in advance for your help,
Perrine
The administrator has disabled public write access.

Re: Doesn't work on explorer v9 4 years 3 weeks ago #2163

  • thyl1
  • thyl1's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
It doesn't work on my site, too.

Google Chrome, Joomla 2.5.6

bsvslr.de

Thanks for your help and support!
The administrator has disabled public write access.

Re: Doesn't work on explorer v9 4 years 1 week ago #2297

  • perrineco
  • perrineco's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi,
Did you find a solution? I don't know what to do !
thank you,
perrine
The administrator has disabled public write access.

Re: Doesn't work on explorer v9 4 years 1 week ago #2316

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi all,
You may want to try the new one we've uploaded. Please redownload and try.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: Doesn't work on explorer v9 4 years 6 days ago #2354

  • perrineco
  • perrineco's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Thanks, I'll give a try now!
Perrine
The administrator has disabled public write access.
Time to create page: 0.177 seconds