Welcome, Guest
Username: Password: Remember me

TOPIC: Disqus comment

Disqus comment 1 year 2 months ago #8324

  • redlo
  • redlo's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I need remove Disqus comments, but can not find the extension to remove it.
Last Edit: 1 year 2 months ago by redlo.
The administrator has disabled public write access.

Disqus comment 10 months 2 days ago #8462

  • warylad
  • warylad's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Did u found out where to disable it?
The administrator has disabled public write access.

Disqus comment 9 months 1 week ago #8481

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 229
  • Thank you received: 25
  • Karma: 1
Please remove or comment it on code file.
The path file: root / templates/ ot_keila / html / com_content / article / default.php line 167.

Regards,
Kien
The administrator has disabled public write access.

Disqus comment 4 months 1 week ago #8809

  • ricarl
  • ricarl's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Kien,

This solution below not work for me....My client doesn´t want to use Disqus...

"Please remove or comment it on code file.
The path file: root / templates/ ot_keila / html / com_content / article / default.php line 167."


I removed the line but disqus still there.

Another Idea ?
Thanks !
The administrator has disabled public write access.

Disqus comment 4 months 1 week ago #8810

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 229
  • Thank you received: 25
  • Karma: 1
You're using a template Keila? please send url your site.
Try again clear cache.
ricarl wrote:
Kien,

This solution below not work for me....My client doesn´t want to use Disqus...

"Please remove or comment it on code file.
The path file: root / templates/ ot_keila / html / com_content / article / default.php line 167."


I removed the line but disqus still there.

Another Idea ?
Thanks !
The administrator has disabled public write access.
Time to create page: 0.173 seconds