Welcome, Guest
Username: Password: Remember me

TOPIC: Product display page message when pruduct was added

Product display page message when pruduct was added 6 years 4 months ago #5148

  • merlinm
  • merlinm's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 37
  • Thank you received: 1
  • Karma: 0
Hi

On the product display pages there is a message that reads like this;

"This product was added to our catalog on Wednesday, 30 November -0001 "


In virtuemart under "Product Information" I can change the date but I dont want the message to be displayed.

How do I get rid of this message?

Thanks
The administrator has disabled public write access.

Re: Product display page message when pruduct was added 6 years 4 months ago #5149

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 998
  • Karma: 121
Can you please send me the site url ?

Regards
The administrator has disabled public write access.

Re: Product display page message when pruduct was added 6 years 4 months ago #5152

  • merlinm
  • merlinm's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 37
  • Thank you received: 1
  • Karma: 0
The administrator has disabled public write access.

Re: Product display page message when pruduct was added 6 years 4 months ago #5153

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 998
  • Karma: 121
Hello,

You can delete this code below at:

templates/ot_jewelry/html/com_virtuemart/productdetails/default.php
<div class="product_createon">
    <?php //var_dump($this->product->created_on); ?>
    <?php echo JText::_('TPL_OT_PRODUCT_CREATE_ON') . JHTML::_('date', $this->product->created_on, JText::_('DATE_FORMAT_LC')); ?>
   </div>

Regards
The administrator has disabled public write access.

Re: Product display page message when pruduct was added 6 years 4 months ago #5154

  • merlinm
  • merlinm's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 37
  • Thank you received: 1
  • Karma: 0
Thank you for the fast response, that worked!
Regards
The administrator has disabled public write access.
Time to create page: 0.171 seconds