Welcome, Guest
Username: Password: Remember me

TOPIC: Virtuemart error in "shop" when setting up the Vendor

Virtuemart error in "shop" when setting up the Vendor 3 years 1 month ago #5536

  • merlinm
  • merlinm's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 37
  • Thank you received: 1
  • Karma: 0
Hi I have followed these steps:

1. Backend -> VM -> Shop -> Additional Information - Fill out all information that it required then save 2. Backend -> VM -> Orders & Shoppers -> Shoppers - Enable Vendo for your administrator account that you fill out full info at step 1 2. Backend -> VM -> Shop -> Vendor - Add new Vendor and done, you can change Currency from here.

I can now see the vendor in VM -> Shop -> Shop but I get the following error

Warning: Invalid argument supplied for foreach() in /home/gizmo345/public_html/administrator/components/com_virtuemart/models/config.php on line 111

Also in the next TAB Invoice under Appearence

Default Font
Warning: Invalid argument supplied for foreach() in /home/gizmo345/public_html/libraries/joomla/html/html/select.php on line 504

Thanks
The administrator has disabled public write access.

Re: Virtuemart error in "shop" when setting up the Vendor 3 years 1 month ago #5542

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hello,

Did you install quickstart package and got this error ? Can you show me your server php version ?

Regards
The administrator has disabled public write access.

Re: Virtuemart error in "shop" when setting up the Vendor 3 years 1 month ago #5547

  • merlinm
  • merlinm's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 37
  • Thank you received: 1
  • Karma: 0
Hi I installed the quickstart package:

PHP Version 5.3.24

Thanks
The administrator has disabled public write access.

Re: Virtuemart error in "shop" when setting up the Vendor 3 years 1 month ago #5561

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Can you send me your site administrator account ?
The administrator has disabled public write access.

Re: Virtuemart error in "shop" when setting up the Vendor 3 years 1 month ago #5574

  • merlinm
  • merlinm's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 37
  • Thank you received: 1
  • Karma: 0
Hi I have emailed the details to services(at)omegathemedotcom
The administrator has disabled public write access.

Re: Virtuemart error in "shop" when setting up the Vendor 3 years 1 month ago #5580

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
You're Nicolas right ? If Yes, your site is ok now ;)

Regards
The administrator has disabled public write access.

Re: Virtuemart error in "shop" when setting up the Vendor 3 years 1 month ago #5581

  • merlinm
  • merlinm's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 37
  • Thank you received: 1
  • Karma: 0
Thanks a lot for fixing the site, forgot to do a bacup before upgrading to the latest Joomla version
The administrator has disabled public write access.

Re: Virtuemart error in "shop" when setting up the Vendor 3 years 1 week ago #5876

  • mazin
  • mazin's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I'm having the same problem, could you explain what was done to resolve???
The administrator has disabled public write access.

Re: Virtuemart error in "shop" when setting up the Vendor 3 years 1 week ago #5877

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hello,

Please purchase this item and get support. Your account is free member, but OT Fringilla is commercial Joomla! template. It's not free but you can use free template to get help ;)

Kind regards
The administrator has disabled public write access.

Re: Virtuemart error in "shop" when setting up the Vendor 3 years 1 week ago #5878

  • mazin
  • mazin's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I want to use some template but I need to solve this problem first to test VM. You dont need to resolve this problem for me, just to tell me what was done. Please friend!
The administrator has disabled public write access.
Time to create page: 0.182 seconds