Welcome, Guest
Username: Password: Remember me

TOPIC: Problem

Problem 4 years 5 months ago #1668

  • ideias
  • ideias's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
  • Karma: 0
I have installed this theme and i have a problem:

Instead of price products it shows me this code "OT_VIRTUEMART_PRODUCT_SALESPRICE" !
U can see the website here:
matahari.eu/edgar/
The administrator has disabled public write access.

Re: Problem 4 years 5 months ago #1674

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
It seem that missing translation file. Please copy manually file templates/ot_fashionpurestyle/language/en-GB/en-GB.tpl_ot_fashionpurestyle.ini into folder language/en-GB/.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: Problem 4 years 5 months ago #1691

  • ideias
  • ideias's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
  • Karma: 0
I do that .. but the problem remains ....
The administrator has disabled public write access.

Re: Problem 4 years 5 months ago #1692

  • ideias
  • ideias's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
  • Karma: 0
Please see the image in attach.
My Admin languange is English but there are strings like COM_TEMPLATES_PRESETSTYLES_FIELDSET_LABEL (in Administrator - Template Manager - Edit Style) that does not was translated!!
This image is hidden for guests. Please log in or register to see it.
Last Edit: 4 years 5 months ago by ideias. Reason: change
The administrator has disabled public write access.

Re: Problem 4 years 4 months ago #1693

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
It seem that missing translation file. Please copy manually file templates/ot_fashionpurestyle/language/en-GB/en-GB.tpl_ot_fashionpurestyle.ini into folder language/en-GB/.

Also copy 2 files: templates/ot_fashionpurestyle/language/en-GB/en-GB.tpl_ot_fashionpurestyle.ini and templates/ot_fashionpurestyle/language/en-GB/en-GB.tpl_ot_fashionpurestyle.sys.ini to /administrator/language/en-GB/

Or you can try re-install the template via extension manager(the template only, not demo package).

After that, you may need clear all cache in backend.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
Last Edit: 4 years 4 months ago by linh_omg.
The administrator has disabled public write access.

Re: Problem 4 years 4 months ago #1695

  • ideias
  • ideias's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
  • Karma: 0
That does not work!!
I have to manual add the code

OT_VIRTUEMART_PRODUCT_SALESPRICE = "€ "
to the file located in /root/language/en-GB
en-GB.com_virtuemart.ini

You have a bug on your files...
The administrator has disabled public write access.

Re: Problem 4 years 4 months ago #1696

  • ideias
  • ideias's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
  • Karma: 0
I found the bug ... i deserved a bonus.
In en-Gb.tpl_ot_fashionpurestyle.ini you have a bug in this line:

OT_FOLLOW_US_ON_TWITTER = '<img border="0" src="templates/ot_fashionpurestyle/images/demo/followus.png" alt="" />'

the line must be :

OT_FOLLOW_US_ON_TWITTER = "<img border="0" src="templates/ot_fashionpurestyle/images/demo/followus.png" alt="" />"

You have to use " instead of ' otherwise all the language file started by OT_ will not work....
The administrator has disabled public write access.
The following user(s) said Thank You: linh_omg

Re: Problem 4 years 4 months ago #1705

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
Thanks for figured out.
the line must be :

OT_FOLLOW_US_ON_TWITTER = "<img border="0" src="templates/ot_fashionpurestyle/images/demo/followus.png" alt="" />"
It may be:
OT_FOLLOW_US_ON_TWITTER = "<img border='0' src='templates/ot_fashionpurestyle/images/demo/followus.png' alt='' />"

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
Time to create page: 0.167 seconds