Welcome, Guest
Username: Password: Remember me

TOPIC: Not Showing

Not Showing 1 year 2 months ago #8187

  • esmith
  • esmith's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I just added the countdown to my webpage, and the actual countdown is not showing up for some reason. I know that it is installed properly and set on the right position because when i turn the title to be visible the title shows, just not the countdown. I am attaching screenshots of my settings. Please let me know what to do! Thanks!
This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.

Not Showing 1 year 2 months ago #8188

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hi,

Could you please send me your site url ? or if you can send me your administrator account is good for checking.

Regards
The administrator has disabled public write access.

Not Showing 1 year 2 months ago #8191

  • pinnaclecm
  • pinnaclecm's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I am having the same issue. However, if I turn system debugging on, it works. If it is off, it does not show.
The administrator has disabled public write access.

Not Showing 1 year 1 month ago #8217

  • spfaehler
  • spfaehler's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Same problem here. Please post fix?
The administrator has disabled public write access.

Not Showing 1 year 1 month ago #8250

Still no fix? :(
The administrator has disabled public write access.

Not Showing 1 year 4 weeks ago #8267

  • saeedos
  • saeedos's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
same here , it was working but when i change the date , didn't work again.
The administrator has disabled public write access.

Not Showing 1 year 4 weeks ago #8268

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Please contact us via email and send me your site url / administrator account so i can check it easier.

Best Regards
The administrator has disabled public write access.

Not Showing 1 year 2 weeks ago #8279

  • vpchic
  • vpchic's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Any fix for this? Not working for me too.
The administrator has disabled public write access.

Not Showing 1 year 1 week ago #8286

  • yuri15
  • yuri15's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 3
  • Karma: 0
So there is a bug in the source.
How I fixed it.
1. Open flipclock.php. Find the next piece of code (it's in the end, line 71):
if($start_time >= strtotime("now") || $start_time >$end_time || strtotime("now") >$end_time ) {
echo "<style>.mod_eventcountdown { display:none; }</style>";
}
2. Change the first unequality from >= to <=
3. Upload the source to the server
4. Make the similar operation with basic.php and circular.php.
Enjoy.


Another comment to OmegaTheme team. You need to add something like

.mod_eventcountdown li {
list-style-image: none !important;
}
to the css sources. Otherwise the inherited from template images spoils the picture.
The administrator has disabled public write access.
The following user(s) said Thank You: tinnka, caselock, pdeserres

Not Showing 9 months 4 weeks ago #8394

  • superluwis
  • superluwis's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I want to use this count down timer in my prestashop.i uploaded the timer as a module it uploaded successfully but i cant find where is the timer that i installed??is this timer is working in prestashop website??
The administrator has disabled public write access.

Not Showing 8 months 2 weeks ago #8441

  • rebelojose
  • rebelojose's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
after edit .php and .css only show basic theme
:blink:
The administrator has disabled public write access.

Not Showing 5 months 4 weeks ago #8557

  • yoadiga
  • yoadiga's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
hello

when choose layout Circular or Flip Clock not showing any thing
just working basic layout
Last Edit: 5 months 4 weeks ago by yoadiga.
The administrator has disabled public write access.

Not Showing 5 months 3 weeks ago #8562

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 205
  • Thank you received: 21
  • Karma: 1
please send info access admin to email contact contact(at)omegatheme(dot)com I'll check it
yoadiga wrote:
hello

when choose layout Circular or Flip Clock not showing any thing
just working basic layout
The administrator has disabled public write access.

Not Showing 5 months 3 days ago #8648

  • agrfoto
  • agrfoto's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Dear Caselock,

Please could you post the solution. Then we can all see what we need to do instead of sending you our admin details for you to do it.
If it is a bug fix, could you let us know when it's fixed so we can download it again and install it.

If it's not a bug please let us know what all the solutions to the previous posts are so we can ascertain what we are doing wrong... I don't think we should be hacking the .php files. It should just work ;-)

Thanks
The administrator has disabled public write access.

Not Showing 5 months 3 days ago #8649

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 205
  • Thank you received: 21
  • Karma: 1
Thanks for the suggestions :blush:
But actually I do not know of the problems on your site, so I need to know the information to enter the check. Knowing the problems I will post all of the solution to this :( :(
The administrator has disabled public write access.

Not Showing 5 months 3 days ago #8650

  • agrfoto
  • agrfoto's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Thanks for replying so quickly.
The issues I have are the same as the previous posts, that the module does not appear after changing the dates, or chaging layout - Circular, Flip, Basic

I managed to see it only once when I first installed it and set it up. Then after changing settings it no longer appears.

Joomla 3.5.1
Firefox (latest version)
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.

Not Showing 5 months 3 days ago #8651

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 205
  • Thank you received: 21
  • Karma: 1
please add Start time smaller than the current time or Start time is greater than End time or End time smaller current time.
I have see my coder check:
	if($start_time >= strtotime("now") || $start_time >$end_time || strtotime("now") >$end_time ) {
	echo "<style>.mod_eventcountdown { display:none; }</style>";
So if you set Start time <= curent time, module not show
The administrator has disabled public write access.

the module Not Showing 2 months 4 days ago #8811

  • mehdimj
  • mehdimj's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
hi
I have this problem too
the title appears But there is no counter on position :dry:
ghadirev.ir
This image is hidden for guests. Please log in or register to see it.
Last Edit: 2 months 4 days ago by mehdimj.
The administrator has disabled public write access.

the module Not Showing 2 months 4 days ago #8813

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 205
  • Thank you received: 21
  • Karma: 1
I have see
.mod_eventcountdown {
    display: none;
}
on the site, please remove it.
mehdimj wrote:
hi
I have this problem too
the title appears But there is no counter on position :dry:
ghadirev.ir
This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.
The following user(s) said Thank You: mehdimj

the module Not Showing 2 months 3 days ago #8819

  • mehdimj
  • mehdimj's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
OK , the module work just fine
but how to show module on my site ?
how to remove display : none
how to make display on show !
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
Last Edit: 2 months 3 days ago by mehdimj.
The administrator has disabled public write access.
Time to create page: 0.207 seconds