Welcome, Guest
Username: Password: Remember me

TOPIC: twitter error

twitter error 4 years 7 months ago #492

  • dh12355
  • dh12355's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 27
  • Thank you received: 1
  • Karma: 0
Hello,

at the twitter module in the outside stands:

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in /var/www/htdocs/ks2495/html/neu/modules/mod_megatwitter_latestpost/tmpl/default.php on line 22

Whats the problem?
Please help me.
Thanks a lot.
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: twitter error 4 years 7 months ago #493

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
dh12355 wrote:
Hello,

at the twitter module in the outside stands:

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in /var/www/htdocs/ks2495/html/neu/modules/mod_megatwitter_latestpost/tmpl/default.php on line 22

Whats the problem?
Please help me.
Thanks a lot.

Hi,
Please make sure the PHP safe_mode is OFF in your php.ini. If it is not safe_mode problem, check for open_basedir must not set.
Please contact your hosting manager to get help if you are using share host.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka
Time to create page: 0.156 seconds