Welcome, Guest
Username: Password: Remember me

TOPIC: What PHP and MYSQL version for EnterDesign template?

What PHP and MYSQL version for EnterDesign template? 3 years 4 months ago #4888

  • jhnwillard
  • jhnwillard's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
What PHP and MYSQL version for your EnterDesign template?

I had a lot of problems getting this site loaded. "You all were a great help in getting it setup."
I was told there was a config problem with PHP and they put in a patch to fix it.

Since then the site has worked awesome. Until today. The admin backend controls are not working properly.
None of the Pop-ups are connecting. Like if I want select a position for a module....after 30seconds all I get is a blank popup page. It does the same thing when trying to select a Menu Item type.

Every once in awhile it works fine.

Do I still have a config problem with the server. I did chanj the PHP version to 5.4

Any help would b great,

jw
The administrator has disabled public write access.

Re: What PHP and MYSQL version for EnterDesign template? 3 years 4 months ago #4889

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
You can see the system requirements here.

Does your problem come after you upgrade to PHP 5.4? or does it just come after a day?
You can check some (all) of these:
1. If use run on Apache, check the htacess; if Nginx check the changes of rewrite rules.
2. Try clear browser cache and cookies. You can try on different browsers.
3. Go to Global configuration (or edit configuration.php) and in set the Error Reporting to default / Simple / None and then try.
4. Check if you installed any additional extensions. If plugins, try disabled theme to see.

After all, if not help, you can provide us the information via email services(@)omegatheme(dot)com so we can help you check the problem.

Thanks!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
Last Edit: 3 years 4 months ago by linh_omg.
The administrator has disabled public write access.

Re: What PHP and MYSQL version for EnterDesign template? 3 years 4 months ago #4890

  • jhnwillard
  • jhnwillard's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
The server meets all requirements.

The admin program works on all other browsers except IE10 on my desktop computer. I have two other laptops that are running IE9 and it works perfectly.

I cleared all browsing history, cookies ect. Still doesn't work. Did a full restart with no help.

Also on my desktop the site itself is not responsive on IE10
demo.clc.enchantedbeadmontgomery.com

It's really confusing. It was working great and just quit. I have not installed no new extensions or programs in the past week.

The site itself works great on other devices android & tablets.

I believe I have a browser problem with IE10, if that's true what do I need to do to fix it.

respectfully,

jw
The administrator has disabled public write access.

Re: What PHP and MYSQL version for EnterDesign template? 3 years 4 months ago #4926

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
So, did you check the "Browser mode" and "Document mode" in your IE10 browser setting?
To check this, you can press F12 to display the development tool, then you will see 2 above options. Please choose browser mode is IE10 and document mode is IE10 standard.
If you choose browser mode IE9, document mode should IE 9 standard, etc.

Hope this help.

Thanks!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: What PHP and MYSQL version for EnterDesign template? 3 years 4 months ago #4933

  • jhnwillard
  • jhnwillard's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
The browser was set to IE10 compatibility & the Doc setting was IE7.

I changed it to IE10 & IE9. That did fix my browser problem.



I dont have an option of IE10 for the document setting. The highest level is IE9. Should I have the option of IE10 for the document setting?

Love this template. Great job!

cheers,

jw
The administrator has disabled public write access.

Re: What PHP and MYSQL version for EnterDesign template? 3 years 4 months ago #4938

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
I dont have an option of IE10 for the document setting. The highest level is IE9. Should I have the option of IE10 for the document setting?

The document mode for IE10 may be say "Standard" only. But this is not important anymore if you choose standard or IE9 since it will work well with IE8+.

Thanks for interest!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
Time to create page: 0.161 seconds