Welcome, Guest
Username: Password: Remember me

TOPIC: Quick Start Not Working

Quick Start Not Working 3 years 4 months ago #4839

  • jhnwillard
  • jhnwillard's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
The joomla installation is hanging on the last stage of it's install. It does connect to my DB and does pass all pre-check guideline's.

demo.clc.enchantedbeadmontgomery.com/installation/index.php

Also, I tired to load the template and all extensions through the ADMIN, on joomla, on another site. You cannot assign module positions. The popup window gives you a solid white screen and does not show module positions.

Need to know how to fix this.

jw
The administrator has disabled public write access.

Re: Quick Start Not Working 3 years 4 months ago #4844

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hello,

Please extract this file
This attachment is hidden for guests. Please log in or register to see it.

and upload file joomla.sql and sample_data.sql to installation\sql\mysql folder

Then drop all current tables in your database and try run installation again.

Regards
The administrator has disabled public write access.

Re: Quick Start Not Working 3 years 4 months ago #4849

  • jhnwillard
  • jhnwillard's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
I followed directions & got this error:

Some errors occurred while populating the database: Table 'theench2_CLC1.zsrs_k2_items' doesn't exist SQL=UPDATE `zsrs_k2_items` SET `created_by`=0, `modified_by`=0;

thnx
The administrator has disabled public write access.

Re: Quick Start Not Working 3 years 4 months ago #4852

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Email me your info plz. Then i can help you

Regards
The administrator has disabled public write access.
Time to create page: 0.159 seconds