Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: disable mobile layout

Re: disable mobile layout 7 years 1 month ago #7223

  • ralphmacs
  • ralphmacs's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
I checked now the Iphone and Ipad. Looks like its ok for Apples, The problems are only on Android.
The administrator has disabled public write access.

Re: disable mobile layout 7 years 1 month ago #7259

  • ralphmacs
  • ralphmacs's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
I tested it on an iPhone and iPad and the website worked perfectly. But, on an Android, the slideshow and other images are thinner, like in the picture posted earlier. Do you have any idea of what might be happening?
The administrator has disabled public write access.

Re: disable mobile layout 7 years 1 month ago #7260

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2284
  • Thank you received: 998
  • Karma: 121
Hello,

We can't check it for you if you don't post url here.

Regards
The administrator has disabled public write access.

Re: disable mobile layout 6 years 11 months ago #7564

  • andrey7798
  • andrey7798's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I've got the same problem. I disabled the mobile layout according to steps, and deleted the "viewport" line in index.php. Then template width became stable, but slideshow and backgrounds of modules are still responsive to the width of the screen.

How can I just make min-width:980px and max-width:1200px, for my site to be shown the same on smartphones and tablets like on normal screen? Just like your site omegatheme.com does.

My URL www.hungryhippo.ru
The administrator has disabled public write access.

Re: disable mobile layout 6 years 11 months ago #7571

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2284
  • Thank you received: 998
  • Karma: 121
Hi Andrey,

Your site is still responsive now, you should disable it first.

Regards
The administrator has disabled public write access.

disable mobile layout 6 years 9 months ago #7726

  • =KARI=
  • =KARI='s Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 1
Follow the steps posted in the previous posts.

However there were still issues, but I fixed them.


You must add:
min-width: 1170px;
after max-width: 1200px; @ .wrapper{

into:
templates/ot_malesuada/css/preset-style1.css

The result should for example look like this:
.wrapper{
	max-width: 1200px;
	min-width: 1170px;
	margin:0 auto;
	}

And btw its a terrible advice to delete all the text in templates/ot_"templatename"/index.php:
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>

It should be this:
<meta name="viewport" content="width=1200"/>

Inside /media/jui/css/bootstrap-responsive.css
and bootstrap-responsive.min.css and bootstrap-responsive-rtl.css I have this:
/*!
 * Bootstrap Responsive v2.3.0
 *
 * Copyright 2012 Twitter, Inc
 * Licensed under the Apache License v2.0
 * http://www.apache.org/licenses/LICENSE-2.0
 *
 * Designed and built with all the love in the world @twitter by @mdo and @fat.
 */.container{width:1170px}

Hope this helps...

You are all welcome, including tech support :sick:
Last Edit: 6 years 9 months ago by =KARI=. Reason: Because the admins s*ck and give not a valid fix
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.176 seconds