normal Problem with Submenu & Modul

More
9 years 7 months ago - 9 years 7 months ago #7734 by Benny Braun
Hello,
I have a problem. I can only see the submenu when I'm on the same menu link. Please have a look: www.sis-security.de/unsere-leistungen/co...nt/unsere-leistungen as you see the submenu under "Leistungen" is shown, when you try to see it from the mainpage www.sis-security.de it isn't shown.

Same problem with the login modul on the top left. You can only use it on the mainpage, any others page won't open the login modul..

Would be glad if you could help me, I really like the template, so clean and easy to usw.
Last edit: 9 years 7 months ago by Benny Braun.

Please Log in or Create an account to join the conversation.

More

Notice: Undefined variable: end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Notice: Undefined variable: end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Notice: Undefined variable: end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321
9 years 7 months ago #7735 by Trung Duong
Hi,

Did you assign that module appear on all pages ?

Regards

Support email: services(at)omegatheme(dot)com


Follow Us to keep updated!

[img


[img


[img]...[/img]

[img]...[/img]

[img]...[/img]

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #7737 by Benny Braun
Yes, the module is turned on on all pages. I will send you ma Joomla Login datas, so you can have a lott at the modul and the subemnu problem.

Please Log in or Create an account to join the conversation.

Time to create page: 0.253 seconds

About Growth

Innovative tech for eCommerce growth

Contact Info

Head: No. 3, 175/55 Lane, Lac Long Quan St., Nghia Do Ward, Cau Giay District, Hanoi City, Vietnam