Welcome, Guest
Username: Password: Remember me

TOPIC: Email link in bottom Module not working

Email link in bottom Module not working 3 years 7 months ago #3803

  • nemesis
  • nemesis's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • Thank you received: 1
  • Karma: 0
The email link that is in the "Custom Social" module in the "bottom-2" position doesn't work. When you click the email link, it opens an email window for the program on your pc but instead of putting the email address into the email window it adds a bunch of javascript and markup language code.

This is the same "Custom Social" module that is found in the "headertop-2" position and that email link works without issue.

I made an exact duplicate of the working one in the headertop-2 position and it still does the same thing. There is a conflict of some kind in the template causing this but I don't know how to fix it.
Last Edit: 3 years 7 months ago by nemesis.
The administrator has disabled public write access.

Re: Email link in bottom Module not working 3 years 7 months ago #3805

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hello,

It's just html module for demo, you can edit the html code as you want.

Best Regarsd
The administrator has disabled public write access.

Re: Email link in bottom Module not working 3 years 7 months ago #3831

  • nemesis
  • nemesis's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • Thank you received: 1
  • Karma: 0
Yes, I just have the simple email link in there. Nothing fancy, but when you hover over it with your cursor it shows a bunch of javascript, not the email. It also loads that javascript in the 'To' feild if you click the email link and not the simple email string.
The administrator has disabled public write access.

Re: Email link in bottom Module not working 3 years 7 months ago #3885

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hello,

You should try use no editor to create email link ? or try this code:
<a href="mailto:customer_support@company.com">customer_support@company.com</a>

I hope it works.

Regards
Last Edit: 3 years 7 months ago by trungdt.
The administrator has disabled public write access.

Re: Email link in bottom Module not working 3 years 6 months ago #4091

  • nemesis
  • nemesis's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • Thank you received: 1
  • Karma: 0
nope. that didn't solve the problem. i was already using that code and I tried without an editor to add it.
The administrator has disabled public write access.
Time to create page: 0.164 seconds