Welcome, Guest
Username: Password: Remember me

TOPIC: Russian language in the template does not display correctly

Russian language in the template does not display correctly 4 years 1 month ago #1954

  • ln2121
  • ln2121's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 8
  • Karma: 0
Russian language in the template does not display correctly. Neither the text nor the headlines. Tell me what to fix?
The administrator has disabled public write access.

Re: Russian language in the template does not display correctly 4 years 1 month ago #1957

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
Please post some screenshot with comments here and we will know where you want to be translate-able.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: Russian language in the template does not display correctly 4 years 1 month ago #1960

  • ln2121
  • ln2121's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 8
  • Karma: 0
I attach a screenshot. I am a newbie, please explain in more detail.

This image is hidden for guests. Please log in or register to see it.
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
Last Edit: 4 years 1 month ago by ln2121.
The administrator has disabled public write access.

Re: Russian language in the template does not display correctly 4 years 1 month ago #1964

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,

Please check the database encoding, site encoding and make sure it is in UTF-8

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: Russian language in the template does not display correctly 4 years 1 month ago #1967

  • ln2121
  • ln2121's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 8
  • Karma: 0
Encoding of the database and the site of UTF-8. Template downloaded from your site FROM THE ANTE all displays normally. That means it in the template? What is correct?
The administrator has disabled public write access.

Re: Russian language in the template does not display correctly 4 years 1 month ago #1977

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
Other customers used this template for Russian and they did not get that problem.
Can we see your site? So hope can find something wrong.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: Russian language in the template does not display correctly 4 years 1 month ago #2010

  • ln2121
  • ln2121's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 8
  • Karma: 0
Template behaves on the local host. I tried to put it on the site on a normal hosting - everything works as expected. Thank you!
The administrator has disabled public write access.
Time to create page: 0.166 seconds