Welcome, Guest
Username: Password: Remember me

TOPIC: Out of alignment, Manufcturer logo dissapear, Weird cart behaviour

Out of alignment, Manufcturer logo dissapear, Weird cart behaviour 2 years 8 months ago #7200

  • azamkl
  • azamkl's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi there,

I just installed the OT Ceramic with my Joomla 2.5.15, Virtuemart 2.0.12f.

I experienced a couple of problem already before I can have a rest for today. My error are as below:

1. The alignment of product thumbnails seem not to align properly when view in category layout (error1.jpg)
This image is hidden for guests. Please log in or register to see it.

I already set that each category image that will be created for thumbnail purpose have the porpotionate width and height. Even the Virtuemart Category Module menu also not display the correct alignment as the arrow seems to appear at a wrong state of main menu.

2. I am sure that I already insert the manufacture logo and yet the logo didn't appear at the front end especially inside the product detail page. (error2.jpg)
This image is hidden for guests. Please log in or register to see it.



3. Ok this one bit tricky. 1st, you view the details of the 1st product, next view another product details. And even if you are already inside a different product detail page, the 'product details' write up below still showing the details from the previous product. (error3.jpg & error3a.jpg)
This image is hidden for guests. Please log in or register to see it.


This image is hidden for guests. Please log in or register to see it.



Kindly help me sort this out as I really like the OT Ceramic.

Thank you.
The administrator has disabled public write access.

Re: Out of alignment, Manufcturer logo dissapear, Weird cart behaviour 2 years 8 months ago #7215

  • azamkl
  • azamkl's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Oh ya, sorry that I forgot to mention that the live website can be view here: intelligent-server.com/demo/biy/
The administrator has disabled public write access.

Re: Out of alignment, Manufcturer logo dissapear, Weird cart behaviour 2 years 8 months ago #7222

  • azamkl
  • azamkl's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Any admin sight around here? Can somebody say something? :dry:
The administrator has disabled public write access.

Re: Out of alignment, Manufcturer logo dissapear, Weird cart behaviour 2 years 8 months ago #7243

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Can you send info to email ? so i can help.

Regards
The administrator has disabled public write access.
Time to create page: 0.168 seconds