Welcome, Guest
Username: Password: Remember me

TOPIC: Shop vendor tab don't show!

Shop vendor tab don't show! 4 years 2 weeks ago #2909

  • danielblasco
  • danielblasco's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 64
  • Thank you received: 1
  • Karma: 0
I installed the full pack ot_ceramic and noticed that the tab does not appear vendor!. I have installed other template for another client ot_valupat it's the same!

Curiously in the free template ot_ante I don't have this problem.

I reinstalled VirtueMart :blink: and still the same. In another test site is shown without problem.
Is it very strange?
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.

Re: Shop vendor tab don't show! 4 years 2 weeks ago #2920

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Solutions:
1. Empty tables:

_virtuemart_vendors
_virtuemart_vendors_en_gb

2. Login your Backend -> VM -> Config -> Shop:

- Select "administrated multivendor"

3. Backend -> VM -> Shop -> Additional Information

- Fill out all information that it required then save

4. Backend -> VM -> Orders & Shoppers -> Shoppers

- Enable Vendo for your administrator account that you fill out full info at step 3

5. Backend -> VM -> Shop -> Vendor

- Add new Vendor and done, you can change Currency from here.
The administrator has disabled public write access.
The following user(s) said Thank You: danielblasco, ragonz, 0288

Re: Shop vendor tab don't show! 3 years 9 months ago #3869

  • 0288
  • 0288's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hello!
I've completed all of the item (www.omegatheme.com/ot-ceramic/shop-vendo...don-t-show.html#2920), now there is an error (displayed in the Frontend and backend)
"No Shop Currency defined! Go to site.ru/administrator/index.php?option=c...w=user&task=editshop"
Trying to fill all the information in the tabs of the vendor and the additional information, but the error still persists.
In the Frontend currency symbol instead of the characters are udef.
Please help solve the problem.
Last Edit: 3 years 9 months ago by 0288.
The administrator has disabled public write access.

Re: Shop vendor tab don't show! 3 years 9 months ago #3878

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Did you select currency for your shop at Vendor tab ?

Regards
The administrator has disabled public write access.

Re: Shop vendor tab don't show! 3 years 8 months ago #4230

  • spawn007
  • spawn007's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
I have the same problem.I instaled te demo version on Ot Ante.and i dont have the Ventor tab.
The administrator has disabled public write access.

Re: Shop vendor tab don't show! 3 years 8 months ago #4248

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Sorry, we will not support free user in membership area. Please make an order this template to get support ;)

Regards
The administrator has disabled public write access.
Time to create page: 0.175 seconds