Welcome, Guest
Username: Password: Remember me

TOPIC: not working

not working 3 years 4 months ago #5333

  • vahid67
  • vahid67's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
hi,
i downloaded this theme and i installed it with Import/Export a theme module and every things was good, but i can't see any thing in my shop homepage, this is a screen from my home page, i use prestashop in local with wamp server.
i tried in 1.5.2 , 1.5.3 and 1.5.4 versions...

This image is hidden for guests. Please log in or register to see it.
Last Edit: 3 years 4 months ago by vahid67.
The administrator has disabled public write access.

Re: not working 3 years 4 months ago #5334

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Did you upload override FrontController to your server ? and you don't have demo data too.

Regards
The administrator has disabled public write access.
The following user(s) said Thank You: vahid67

Re: not working 3 years 4 months ago #5335

  • vahid67
  • vahid67's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Yes i uploaded that file, i have demo data too, installed a fresh version of prestashop 1.5.3 .

this screen from before install ...

This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.

Re: not working 3 years 4 months ago #5340

  • vahid67
  • vahid67's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I tested one of your other template it has has same problem, OT Jewelry .
The administrator has disabled public write access.

Re: not working 3 years 4 months ago #5341

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hello,

Because your account is free so you can't download full package with modules that added to hook in that template. So you can't get it work

Regards
The administrator has disabled public write access.

Re: not working 3 years 4 months ago #5342

  • mehrnoosh
  • mehrnoosh's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
i have this problem and i can't use this theme,and i also use prestashop 1.5.3
please help me!
Last Edit: 3 years 4 months ago by mehrnoosh.
The administrator has disabled public write access.

Re: not working 3 years 4 months ago #5344

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
You can purchase it and using simple quickstart package. ;)
The administrator has disabled public write access.
Time to create page: 0.175 seconds