Welcome, Guest
Username: Password: Remember me

TOPIC: Don't show pic

Don't show pic 3 years 6 months ago #4934

  • dmzinin
  • dmzinin's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Hello!
I always use Chrome and it's ok. But in IE9 pic don't show inside product. How i can fix it?
Thanks
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
Last Edit: 3 years 6 months ago by dmzinin.
The administrator has disabled public write access.

Don't show pic 3 years 6 months ago #4943

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
Please login to back office, then go to Preferences > Images. There you will see the row for "large_default" setting and edit it to set the size for large image. The default for this theme is width: 264px ; height: 264px.

After save settings, you can clear cache, clear browser cache and then see.

Thanks!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Don't show pic 3 years 6 months ago #4946

  • dmzinin
  • dmzinin's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Hi!
May be you don't understend me. I saw your page demo.omegatheme.com/prestashop/ot_cerami...2&controller=product in IE9 and in the product page don't show main pic - it's a bag or mistake i don't know. I can't login to your to back office, friend. ;)
Last Edit: 3 years 6 months ago by dmzinin.
The administrator has disabled public write access.

Don't show pic 3 years 6 months ago #4947

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
yes, that is what he (the one who install the demo) did not remember to set the image size in the back-end.
And if you are going to install it, please remember this step.

Ps: Also, this thread will be move to Prestashop themes category, not Joomla Templates.

Thanks for interest!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Don't show pic 3 years 6 months ago #4949

  • dmzinin
  • dmzinin's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I check Preferences > Images, yes it 264x264. Load new image, but in IE nothing to change. Strange.
The administrator has disabled public write access.

Re: Don't show pic 3 years 6 months ago #4952

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
What prestashop version are you using (1.5.x)?

Or you can try this. Edit product.tpl in themes/ot_ceramic/ and in about line 179 to 189, edit the code to:

Part of the message is hidden for the guests. Please log in or register to see it.

save it and try.
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: Don't show pic 3 years 6 months ago #4953

  • dmzinin
  • dmzinin's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
All work. Thank you very much!!!
The administrator has disabled public write access.
Time to create page: 0.168 seconds