Welcome, Guest
Username: Password: Remember me

TOPIC: display icons(pdf, email..)

display icons(pdf, email..) 4 years 8 months ago #424

  • sconstantin
  • sconstantin's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 18
  • Thank you received: 13
  • Karma: 0
Hello

I have a problem with Calibra. The icons are not displayed on fron end. Also I want to be able to edit the article from front-end.

Thank you
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: display icons(pdf, email..) 4 years 8 months ago #425

  • trungdt
  • trungdt's Avatar
  • OFFLINE
  • Administrator
  • Posts: 2287
  • Thank you received: 997
  • Karma: 121
Hello,

Can you send me an account with edit article on front end to www.omegatheme.com/contact-us/contact-support-team.html then we will take a look for you!

Thanks for using our joomla theme!
The administrator has disabled public write access.
The following user(s) said Thank You: makcimka

Re: display icons(pdf, email..) 4 years 2 months ago #1680

  • arone
  • arone's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi!

I have the same issue! I can't edit my article from the front end! The edit icon is showing if I am using the native Joomla templates (Beez 20 and 5) so the issue comes from the template itself. What should I change to get it works?

Thanks for your help!


--
I am using Joomla 2.5.6 and OT_Calibra.
Last Edit: 4 years 2 months ago by arone.
The administrator has disabled public write access.

Re: display icons(pdf, email..) 4 years 2 months ago #1682

  • arone
  • arone's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Here's what I did to resolve.

I replaced the folder "article" in my custom template
/templates/templatename/html/com_content/article

I copy/pasted the original "article" files from one of Joomla's
templates that come with install ( I used beez5)
There are two files in that folder (the path given above) and they include:
default.php
index.html

It resolved the issue for me!
The administrator has disabled public write access.
Time to create page: 0.173 seconds