Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: This page didn't load Google Maps correctly. See the

This page didn't load Google Maps correctly. See the 3 years 3 months ago #9033

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 330
  • Thank you received: 32
  • Karma: 2
healthcarefrance wrote:
Hi there,

I have had this module working on another website before, so I know just how good it is... :cheer:

However, this time I am getting the error "Sorry! Something went wrong.
This page didn't load Google Maps correctly. See the JavaScript console for technical details." in the grey rectangle.

Having read down this thread, I have checked to see if visible in Module (back end), but this is not showing either.

Can you point me toward how I address this problem?

Many thanks in advance... P

Hello, thanks for using our module!
Could you please send your site to email This email address is being protected from spambots. You need JavaScript enabled to view it. I'll check the issue
The administrator has disabled public write access.

This page didn't load Google Maps correctly. See the 3 years 3 months ago #9036

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 330
  • Thank you received: 32
  • Karma: 2
The issue maybe missing api key, so please get api from developers.google.com/maps/documentation/javascript/get-api-key
and insert to field module manager / Ot Brand map module / Brand Map Options tab / field Map's ID suffix
The administrator has disabled public write access.

This page didn't load Google Maps correctly. See the 3 years 3 months ago #9037

FANTASTIC SUPPORT.

It has to be said, this is an impressive Module to use on any joomla website, but from time to time, you encounter minor issues (conflict from site settings or other components) but the support forum are on it straight away.

10/10 guys. Well done and long may you continue... :cheer:
The administrator has disabled public write access.

This page didn't load Google Maps correctly. See the 3 years 1 month ago #9129

  • bigjesus
  • bigjesus's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
caselock wrote:
The issue maybe missing api key, so please get api from developers.google.com/maps/documentation/javascript/get-api-key
and insert to field module manager / Ot Brand map module / Brand Map Options tab / field Map's ID suffix
It's really work!!! :woohoo: Thx! Great module
I recommend you to post the solution to Documentation and postinstall note
Last Edit: 3 years 1 month ago by bigjesus.
The administrator has disabled public write access.

This page didn't load Google Maps correctly. See the 2 years 4 months ago #9340

I have tried doing this but still get the grey screen
The administrator has disabled public write access.

This page didn't load Google Maps correctly. See the 2 years 2 months ago #9388

stjameswebmaster wrote:
I have tried doing this but still get the grey screen

Please can you advise how to correctly set up the map module. I have got an API key. I am trying to set it to display the map as per the url www.google.co.uk/maps/@52.4777442,-1.426732,17z?hl=en which is the location of our church.

Do i need to enter the latitude and longitude as showing in the url above, if so I have tried do this but with out success
The administrator has disabled public write access.

This page didn't load Google Maps correctly. See the 2 years 2 months ago #9389

  • caselock
  • caselock's Avatar
  • OFFLINE
  • Administrator
  • Posts: 330
  • Thank you received: 32
  • Karma: 2
Could you please send url site? I'll check this
stjameswebmaster wrote:
stjameswebmaster wrote:
I have tried doing this but still get the grey screen

Please can you advise how to correctly set up the map module. I have got an API key. I am trying to set it to display the map as per the url www.google.co.uk/maps/@52.4777442,-1.426732,17z?hl=en which is the location of our church.

Do i need to enter the latitude and longitude as showing in the url above, if so I have tried do this but with out success
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.172 seconds