Welcome, Guest
Username: Password: Remember me

TOPIC: Custom Fields problem

Custom Fields problem 3 years 5 months ago #5157

  • giulian
  • giulian's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
Hy,

I have an problem with custom fields on products details page.


[attachment:1]C:\fakepath\customfield.jpg[/attachment]

I want to put it like select field not radio list... how to change it?

I changed on custom fields on menu ... i selected "It`s a list?" but nothing changed...and design is still broken...
Help me pls.. thx !
The administrator has disabled public write access.

Re: Custom Fields problem 3 years 5 months ago #5158

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
could you re-attache the screenshot here?

Also, please tell us what is still broken? a screenshot will be nice.

Thanks!
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.

Re: Custom Fields problem 3 years 5 months ago #5159

  • giulian
  • giulian's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
Sry,

I cant put attachament... i get an server error.

This image is hidden for guests. Please log in or register to see it.

Uploaded with ImageShack.us

Also i want to modify size of products image ....

In print-screen you will see how display image of product... i want to be more big not frame big and image small... and make thumbs more small... becouse is to big !
Last Edit: 3 years 5 months ago by giulian.
The administrator has disabled public write access.

Re: Custom Fields problem 3 years 5 months ago #5182

  • linh_omg
  • linh_omg's Avatar
  • OFFLINE
  • Moderator
  • Posts: 910
  • Thank you received: 568
  • Karma: 25
Hi,
For images, did you try set the larger size for thumbnail image in backend VM configuration (administrator/index.php?option=com_virtuemart&view=config, "Templates" tab) and then re-upload / re-create thumbnail?

Also, if it not help, try edit "templates/.../css/customs.thumb.productdetails.css", add this code:
div#large_image_holder ul li img {width: 100%;}
and hope this help.

For custom field styling, if we can see your site we can check and provide the css code snippet for your case. So if your site is available online please provide site url.

Also, you can use firebug addon of firefox to find the elements and try customize / fix the styling.

Thanks
If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/
The administrator has disabled public write access.
Time to create page: 0.164 seconds